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Installation
1. Open the Windows Program Manager.

2. Insert the Installation diskette in drive A: (or B:)

3. Choose Run from the File menu.  The Run dialog box appears.

4. In the Command Line, type A:\SETUP.

5. Choose OK.  The installation process begins.

6. The system suggests the directory for the new software.  If necessary, type another directory 
path.  Choose OK.

7. Choose OK.  

8. The system installs the software.  

Copyright, Registration, Technical Support
This system was developed by Informatik Inc, P.O. Box 868, Devon, Pennsylvania 19333.  For 
information on program modifications, systems integrations and custom applications, please contact 
Informatik Inc.

This product is copyright protected.  Other than for a 30-day evaluation, you are not allowed to use 
the software unless you have registered and paid the license fee.  Please read the README.TXT file.

To register

From the About menu, choose Copyright, Registration.  

To obtain technical support

From the Help menu, choose Technical Support.

Tutorial
Please read the TUTORIAL.TXT file.

Select the Database and Table
Before you can edit data or run a query,  ensure that you are accessing the correct database and 
table.  

To change the database or the table 

1. pen the Database Selection window.

2. In the Database Selection:

Verify the drive.  Change it, if necessary. 



Choose the directory from the Directories listing (double-click).
From the Databases listing, choose the database. 
From the Tables listing, choose the table.

3. Choose OK.

Indexing, Editing
The indexing of an image consists of two separate actions: 1) You must copy the scanned image to a 

permanent disk file (such as an optical disk), and, 2) you must create an index so that the 
image can be located quickly.  Infothek provides a very powerful and versatile database ideally
suited for image indexing. The index database and table must be carefully planned and 
designed.  The index database must include a field named 'Imagefile' to accommodate the 
image file name.

To index an image

1. If not already displayed on the screen, open the image file.  From the File menu, choose 
Open and specify the file name.

2. Form the File menu, choose Data Edit and Indexing, or click the Edit button (pencil).  

If the image does not need to be reformatted (e.g. to TIFF), and does not need to
be relocated to another directory, then ignore sections 3 - 5 below and go 
straight to section 6.

3. For the first image in a session, specify the directory of the permanent image files (such as 
the optical disk).  In the 'Image File' frame at the top of the window, click the Directory 
field.  The Document Directory window is displayed.  From the various pull-down lists, select
the drive and directory and specify the Graphics Format (normally tif).  Choose OK.

If you specify 'COPY' as a graphics format, the file will be copied to the new directory 'AS IS'
without conversion.  If you specify 'TIFF' (not 'tif'), all files, regardless of the extension 
names, will be converted to TIFF files, and the given extension name will be kept; for 
example, a xxximg.001 will be saved as a TIFF file and the '001' extension will remain 
unchanged.

4. In the Data Edit and Indexing window, in the 'Copy to CD' frame, enter the new file name.  
The file name must conform to the MS DOS file naming convention.  For 16-bit databases, 
the base name must not exceed eight characters.  Do NOT enter an extension name. 

If the destination file name has trailing numerals, for example IMAGE001, the file name can 
be incremented to the next serial number by simply pressing the Increment button.

If you want the system to delete the source image file automatically, after the image is 
committed to the permanent file, check the Auto-Delete box.

If the system should retain the image file name when committing the image to the 
permanent file, check the Dub box.

5.  For a new image file, press the Commit New button; to append the image to an 
existing file (TIFF and DCX files only), press the Commit Append button .  The image is now 
copied to the new file.

If the graphics format is set to COPY (see paragraph 3 above), the file will be copied (or 
moved) 'as is' without reformatting).  This method may be appropriate if you want to move 
an entire multi─page file.



6. Enter all the database table fields.  The file name (Imagefile) is already defaulted or will be 
copied from the Image File section.

If the Data Edit and Indexing window shows the data of another record, or if you get an 
error message, choose Clear Screen, or click the Clear button (cross-out).  Generally, this 
step is not required.  Clearing the screen creates a blank record, ready to be filled in.

To copy the field data from the previous entry, press F3.  The system includes several 
productivity tools; please read the sections on Cloning, Shortcuts below and read the 
Autotext section.

To insert special ASCII characters, place the insertion point to the location where you want 
to make the insert and choose ASCII from the Edit menu.  From the pop-up list, select the 
character.

To restore a record to the state of its last update, choose Restore Record from the File 
menu. 

3. If you need to edit a record, you should open the record with the left-right arrows or with 
the Search function (see below). Make the necessary changes and press  the Confirm 
button (checkmark) or  move  to another record.  Moving to another record automatically 
updates the changes.

7. Press the Confirm button (checkmark).

8. Display the next image.  From the File menu of the image system (not Data  Edit and 
Indexing), choose Open File or Open Next File.  Power users press F5 to quickly retrieve the 
next file.   

Delete a record

From the Edit menu, choose Delete Record and confirm.  The action cannot be undone.  

Shortcuts

Press F3 to repeat the field entry from the prior confirmed record.  
Create a 'template' of entries (see Edit menu) and post the template by pressing Ctrl+F3. 

As  shortcuts, Ctrl + N confirms (updates) the index data entry and displays the next image, 
Ctrl + F12 commits the image and confirms the index in one step.  Shift+Ctrl+F12 commits the
image, confirms the index and moves to the next image in one step.

Cloning

Open the record that you wish to clone.  From the Edit menu, select Clone Record.  The cloned 
record is displayed as a new record. Make the necessary changes to the cloned record and 
choose the Update button.

Search a Record

Click the field that you want to search and choose the Search menu.  In the dialog box, specify 
the search characters.  For example, to search for 'Miller', type Miller or Mil. Press on Search 
button.   

The system displays the first matching record.  If there are several matching records, use the 
'Arrows' button to move to the next or prior record.



The search feature filters out the records with matching word patterns.  Only the matched 
records are included in the lineup of records.  To remove the filter, blank out the search box (or 
enter an asterisk) and click the Search button again.

AutoText, Speed-Type

AutoText expands an entered abbreviation code to full a text (Edit screen).  

To set up the AutoText option, you must create a new database named AUTOTEXT.MDB and a 
table named AUTOTEXT.  The database must be located in the application's directory.  The 
table must consist of two fields: the Code field and the Text field.  You must also create an 
index named Index1 with the Code field as the ascending key.  The index must be specified as 
Primary and Unique.

Once the AutoText database is created, you must populate it with your abbreviation codes.  
Simply select the Autotext database and enter the abbreviations via the Edit screen.  The 
abbreviation codes must not have any spaces.

The abbreviation code is expanded to its full text when you press Function Key 2 in the Edit 
screen.
If you need assistance with the setup, please contact Informatik Inc at info@informatik.com.

Search Database (Lite)
There are two method of search the database.  You can run an SQL Query with is powerful SQL 
interface, or you can run a simple database search (Lite Search) as described here.  

The system defaults to either the SQL Query or the Lite Search depending on the System 
setup.

Click on the Search button in the toolbar (question marks), or choose Query from the File 
menu.  The Lite Search window opens up.

You can choose two search fields and two search operators.  These can be defaulted in 
Systems Setup.  In the third box (with the blinking insertion point), type in the search criteria.  
From the list box on your right, select all the fields that you want listed in the search report.  
Drag the cursor over the selected fields, or click on the selected fields while holding down the 
Ctrl key.  If necessary change the Boolean value (And, Or) for the second search field.

Click on the Query button (green spot) or press Function Key 8; the search will be executed.  
The matched items will be listed in the report below.

To view the image of a record, select the record and click on the Image button (camera), or 
press Function Key 12, or simply double-click on the record.

For a more elaborate search, with tagging, export, printing, refinement and SQL statements, 
chose SQL Query (Advanced).

Example:

You want to search the database for the name 'Smith' in the Name Field and for a date in 1996 
in the Date Field.

In the first Search Field, choose the Name field.
In the first Search Operator, choose STARTS WITH if the surname is at the beginning, otherwise



choose INCLUDES).
In the Filter box, type Smith (or smith)

In the second Search Field, choose the Date field.
In the second Search Operator, choose IS BETWEEN.
In the Filter box, type 1/1/96,12/31/96 (note the comma between the two values)

If you wanted to search for Smith, but not for names starting with Smith, like Smithson, use the
Search Operator IS EXACTLY, instead of STARTS WITH.

If you wanted to search for all persons with names of Madison, Bauer and Mock, you would use
the Search Operator IS IN.  In the Filter you would type the three names, separated by a 
comma.

Date values can be entered in most common formats, such as 11/15/95, Jan 15,1996, etc.

Query
1. From the Edit menu in the Query screen, choose Clear Screen, or press the Clear button (cross-

out).  This step is not required if the screen is already cleared.

2. In the SQL Query Builder grid, select the individual fields that you want listed as columns in the
SQL report. Just click the cell in the Select column.  A check mark appears in the selected cell.  
The fields are already pre-selected.  Click the blue 'Check mark' button to include all fields, or 
the white 'Check mark' button to exclude all fields.  To un-select an individual field, place the 
cursor in the appropriate cell in the Select column and click, or press the Delete key.

The selected fields can now be filtered, aggregated (summarized) and sorted, as described 
below.  In addition to the listed database table fields, you can create calculated data columns, 
such as variances, data permutations, etc.  This more advanced but powerful application is 
described at the end of this topic.

3. Click the Source Expression cell.  A listing of available Filter Operators is displayed.  In most 
cases, you will use the '= is' or the 'LIKE' filter operator.  If so, you need not select the filter 
operator; the system will do it for you.  The default filter operator depends on the type of the 
field (numeric or non-numeric)

4. In the yellow input box, type a filter expression.  The entry can be a single value, a wild card 
word or an expression.  References to a field name must be enclosed in square brackets, if the 
field name is not a single word or if it is a system keyword.  If the filter expression uses a word 
that is also a field name or a system keyword (but unrelated), then place a single quote at the 
beginning and at the end of the word, or place an asterisk at the end of the word.

Examples:

>= 1000    (More or equal 1000)
IN NY, PA, NJ   (just items in NY, PA and NJ)
NOT IN NY,PA,NJ   (all, except in NY, PA and NJ)
BETWEEN 1000 and 2000   (items between 1000 and 2000)
NOT BETWEEN 1000 and 2000   (all, except items between 1000 and 2000)
LIKE SM   (all items starting with the letters 'SM')
LIKE *LANE (all items that contain the word LANE)
< date()   (transactions before today's date)
<> TrxDate    (items that are not equal to the date in the TrxDate field)

Is NULL   (records with a blank field)

5. Complete your query by selecting summary, sorting, formatting operators and column 



totals. If these columns do not appear in the grid, choose Show Summary, Format, Total from 
the Report menu. These features are optional and are often not required for straightforward 
queries.  If you place filters in several fields, review the 'and/or' parameters.  They are 
defaulted to 'and' but you may wish to change them to 'or'.  

6. You can rearrange the sequence (order) in which the fields are displayed in the SQL Report.  In 
the SQL Builder grid , select the row that you want to re-arrange.   From the Report menu, 
choose Sequence of Columns and specify the new row position. 

7. Press Run Report button (green spot), press F8 or choose Run Report from the Report menu.  A 
listing of matching records is displayed.  Adjust the column width, if necessary, by dragging the
column separator in the column heading.

8. Optionally, for interest, review the SQL statement.  From the Report menu, choose View SQL 
Statement.  If you know the SQL language, feel free to change the SQL statement.  To close the
Query window, run the  query or choose Hide SQL Statement from the Report menu.  

If you modify the SQL Statement, it must be run with the Execute SQL Statement in the Report 
menu, NOT with the Run Report button (green spot).

9. You can refine the results with additional filters and sorts.  From the Report menu, select Refine
Query.

10. To view the detail of one record tabulated in vertical format, select the record and choose 
Summary of Record from the Report menu (Y + CTRL), or simply right-click on the record.

Aggregate and Filter Combo

You can combine an aggregate function with a filter expression.  For example, you may want to list 
the states where the total aggregate sales volume exceeded one million dollars.  In this case insert 
the 'Sum' aggregate in the Sales Volume row, select the >= filter operator and type 1000000 as the 
filter expression.  Check the State row (only the State row should be checked; all other rows should 
normally remain un-checked.)

Create calculated columns

You can create additional 'calculated' columns, such as variances between two fields, calculated 
values, etc.  Click the blank Field cell (second column) with a 'plus' picture in the bottom row.  Type 
the selection formula. 

Examples:

Sales - Budget AS Variance
will display the variance between the Actual and Budget fields and produce a new report 
column labelled 'Variance': 

Datepart("m",InvDate) AS Month
will display the month of the InvDate field and produce a new report column labeled Month. 
(For quarters, use "q", for year, use "yyyy", for day, use "d")

IIF(Actual > Budget ,"Good","Bad")
will display 'Good' if the Actual exceeds Budget, and 'Bad' if Actual is below budget.

Date() - [InvDate]
will display the number of days between a  date shown in the InvDate field and today's date.

If the field name has an embedded space, you must enclose the field name in square brackets, e.g. 
[Sales Amount].  Notice that the keyword 'AS' (or 'as') is required to specify the report column label.  
Without the AS keyword, the column header will be a system generated code.



SQL Expressions and Functions
The SQL filter consists of a filter operator and a filter expression.  The format of the filter 
expression depends on the type of filter operator.  Some examples of filter operators and filter 
expressions are shown below:

= Equal (is)
> More
>= More or equal
< Less
<= Less or equal
<> Not equal

These operators search for exact matches.  The filter expression can be a single value, a formula or a
reference to a table/field, system date function, etc

1/1/94, 3/31/94-1/31/94
100, 1000+250-(50/2) 
Actual, Budget.  (Where Actual and Budget are field names)
Date(), Date() + 30.  (Date () is a function that returns the current date)

LIKE, NOT LIKE
These operators search for patterns, not exact matches.  The filter expression typically is a word (or 
phrase) with embedded or trailing wild card characters.  There are three types of wild card 
characters:  

? stands for a single character,
# stands for a single digit (0-9),
* stands for a sequence of zero or more characters. 

The system always appends a trailing asterisk (*) and you should not use it at the end of a word. (But 
you can remove it in the SQL statement. To do so, go to the SQL menu).

Examples of filter expressions:

SM returns Smith, Smyth, Smeaton, etc  (remember, the trailing asterisk is not required)
M?LLER returns Miller, Muller, etc
##/12/95 returns all the dates in December 1995
'Miller' returns only Miller names
*Miller' returns names ending with Miller, such as Joe Miller, Kornmiller, etc.
*Miller returns records that contain the word 'Miller'.

BETWEEN,  NOT BETWEEN
The filter expression must provide the 'from' and the o' values, separated by the 'and'.  Wildcard 
characters are not allowed.

Example:  100 and 200

IN, NOT IN
This very useful (and often overlooked) filter expression returns the records that match the listed 
values.  Don't forget to enter commas between the values.  Wildcards are not permitted.

Example: 100, 110,120,130,140

IS NULL, NOT IS NULL
Returns blank (or not blank) values.  This operator is useful to isolate fields that are blank or not 



blank.

Functions

The supported functions include:  DateSerial, Year, Month, Day, Weekday, TimeSerial, Hour, Minute, 
Second, Chr, Asc, Hex, Oct, Val, Fix, Int, Abs, Sgn, Atn, Cos, Sin, Tan, Format, Lcase, Ucase, Space, 
String, Len, Instr, Left, Mid, Right, Trim, Ltrim, Rtrim, DateDiff, DateAdd, DatePartDate, Time, Now, Iif, 
IsNull, IsDate, IsDate, IsNumeric.

Some of the most often used functions are explained below. 

Date()
Returns the current system date.

DatePart()
Extracts part of the date, for example the month, the quarter, the year.
Example: DatePart("m",Date()) returns the month of the current date.  To extract the quarter, use "q",
to extract the year, use "yyyy", to extract the day, use "d".

DateAdd()
Adds days, months or years to a date.
Example: DateAdd("m",1,Date()) adds 1 month to today's date.

DateDiff()
Returns the number of days (etc) between two specified dates
Example: DateDiff("d","3/1/95","1/31/95")
Example: DateDiff(Duedate,Billingdate)
Example: DateDiff(Date(),Billingdate)

Format()
Converts the parameter.

Examples:
Format(Date(),"mm/dd/yy")
Format(Datefield,"dddd")
Format(Datefield,"hh:mm AM/PM")

See Format section below.

Left()
Returns the specified number of characters from the left.
Example: Left(Customer,5) returns the 5 left-most characters of the Customer field.

Right()
Returns the specified number of characters from the right.
Example: Right(Customer,5)

Mid()
Returns the specified number of characters inside a string.
Example: Mid(Customer,4,5) returns 5 characters from the Customer field, starting with the 4th 
character.  If the 'length' parameter is blank, all characters from the starting point are returned.

Len()
Returns the number of characters in a string.
Example: Len(Customer) returns the number of characters in the Customer's name.

InStr()
Returns the character position of a searched string.
Example: InStr("Abcdefg","d") returns 4 (d is the fourth letter in the string).



IIF()
Evaluates the expression and returns the correct answer.
Example: IIF(Due < Date(),"Overdue","").  If the Due date (from the table) is earlier than today's date,
show "Overdue", otherwise leave blank. 

IsNull(), NOT isNull
Returns TRUE if value is NULL (i.e. invalid)
Example: IFF(IsNull(Billingdate),"INVALID","VALID").  If Billingdate field is invalid (null), return INVALID,
otherwise return VALID.
Example: IFF (NOT IsNull(Billingdate),"VALID,"INVALID").  Opposite of above example. 

LTrim(). Rtrim(), Trim()
Trims the blank spaces at the left, at the right or both sides.  This function is useful when 
concatenating fields where a field may be blank.  
Example: Rtrim(Firstname & " " & Middlename) & " " & Lastname.  The extra space caused by a non-
existing middle name is eliminated.

Arithmetic Operators

+, -, *, / are the basic mathematical functions for adding, deducting, multiplying and dividing.

Use the back-slash (\) for divisions where the result must be an integer (no fractional values).  For 
example: 100 \3 = 33

Use Mod to find the fractional value of a division.  
For example: 100 Mod 3 = .33333

Use the ampersand (&) operator to concatenate text values:.
For example: [City] & ", " & [State] & " " & [Zip] = Devon, Pa 19333
(City, State and Zip are database fields)

Format

The Format function requires specific format keywords.  Please refer to the Format function above.

Popular format keywords are: 

q Quarter of the year (1-4)
y Day of the year (1-366)
yy 2-digit year
yyyy 4-digit year
m    Month without leading zero
mm    Month with leading zero, e.g. 09
mmm Abbreviated month, e.g. Feb
mmmm Month spelled out, e.g. December
d day without leading zero
dd day with leading zero, e.g. 02
ddd Abbreviated day, e.g. Wed
dddd Day spelled out, e.g. Friday
hh Hour
mm       Minute
AM/PMUses 12-hour clock, e.g. 3:15 PM
am/pm Uses 12-hour clock, e.g. 3:15 pm
A/P    Uses 12-hour clock, e.g. 3:15 P
a/p Uses 12-hour clock, e.g. 3:15 p
Currency Amount with currency sign, e.g. $1,000.00
Standard Standard value presentation, e.g. 12,000.00
Percent Expressed as a percentage, e.g. 10%



#,##0.00##Number with minimum of two and maximum of four decimals
Long Date Date format as specified in Windows Control Panel
Medium Date Date format as specified in Windows Control Panel
Short Date Date format as specified in Windows Control Panel

Refine the Query
Sometimes you may not be satisfied with the SQL Report.  Instead of re-creating the SQL statement, 
you can refine the current report with sorting, additional filtering, and totals.

To filter out data from an existing SQL Report.

1. From the Report menu, choose Refine Query | Filter.  The SQL Filter window appears.

2. From the Field list, select the field on which you want to apply a filter.

3. From the Filter Operator list, select the filter operator.

4. In the Filter Expression field, enter the filter expression.

5. Choose OK.

To re-sort the existing SQL Report

1. From the Report menu, choose Refine Query | Sort. 

2. From the list of options, select the field and sort option.

Tagging Items
Records on the SQL Report can be tagged.  Tagging is useful if you want to print  or export only a few 
selected records  from a SQL Report.

In the SQL Report, double-click the record.  A check mark appears in the first cell of the record.  To 
undo a tag, simply double-click the record again, or press the Delete key.
-or-
Highlight the rows and choose Tag Records from the Edit menu.  To highlight the rows, drag the 
mouse over the records while holding down the left mouse button.
The printing or export functions include only tagged items (if there is at least one tagged item).

Please note that purgeable items cannot be selected with the tag method.  Also, tagging has no effect
on the Filter and Sort methods in the Refine menu.  The Refine procedure removes all the tags. 

Printing the Report
1. Before you print the report, you may want to adjust the column width.  In the heading of the 

report, point to the column partition line and, while holding the left curser down, move the line 
to the left or right.

2. From the File menu, choose Print Standard Report.  To print the field values vertically, choose 
Print Vertical Report. 

3. The system prompts you to enter a short report heading.  



4. In the Print Dialog, select the printer (if required).

5. Choose OK.

Image - View, Print
To view an image, you must know the image file name.  If the images are indexed in the Infothek 
system, the image file number can be obtained quickly with a query.

The images are always displayed in the currently active image window.  If you want to 
display the image in a new and separate window, select New from the File menu in the Image window
BEFORE you select the new image.  

To display an image

1. Run a query and identify the record associated with the image.  In the SQL Report, click the 
record.  The text of the selected cell will become the caption of the image. 

(To open an image without a query (if you know the image file name). choose Open from the 
File menu in the Image window.  In the dialog box, select the directory and specify the file 
name.  Ignore paragraph 2 below.)

2. Press the Image button (camera) or press F12.  The Image System window opens and the 
image is displayed.

3. If necessary, change the viewing aspects.  From the View menu, choose:

Resize the image
Reset to actual size
Fit to Window (retaining the proportional aspects)
Zoom (see below)
Rotate 
First, next, prior, last page (applicable only to certain graphics formats)

4. Open the next or prior image, as follows:

Open Next File Displays the next serialized file.
Open Prior File Displays the prior serialized file.
Open Next Image (Query) Displays next image of SQL Report.
Open Prior Image (Query) Displays prior image of SQL Report.

Pages

The TIFF and DCX files support multi-page formats.  When you open a multi-page file, several useful 
navigational buttons become active in the toolbar.  These buttons allow you to move to the first, next,
prior and last page of the current file.  The page navigation functions are also available from the View 
menu.

Magnification

You can select the image magnification rate (or 'size-to-fit) in the View menu.  To quickly increase the 
magnification by 25%, click on the Plus button in the toolbar or simply double-click on the image.  To 
reduce the magnification, click on the Minus button , or click on the image while pressing the CTRL 
button.  The magnification selection will have no effect if the image is set to 'size-to-fit'.  The 
magnification rates in the View menu can be specified in Setup.



To print the image

1. Select and display the image as explained above.

2. From the File menu, choose Print.  The Print Image window appears.

3. Specify the Scale Options.  Select 'Scale to Fit' or choose a specific scale.

4. Specify the top and left margins (offset).

5. If the document consists of several pages, specify the 'from' and 'to' page numbers. Pages are 
supported only for TIF and DCX file formats.

6. To set up the printer, choose Setup Printer.  This step is normally not required.

7. Choose OK.

Set the Window Size

The window size can be set for the duration of the session by choosing Set Windows Size from the 
View menu.

Zoom

From the View menu, choose Zoom, or click on the Zoom button in the tool bar  The mouse pointer 
changes to a cross-hair.   Select a section of the image with your mouse.  Drag the mouse while 
holding down the left button.  The selected area is indicated by a 'rubber band'.  Release the mouse.  
The zoomed section is displayed.  To increase the zoom factor, click on the zoomed image; to reduce 
the zoom factor click on the zoomed image while pressing CTRL, or click the right mouse button.  To 
cancel the zoom, click on the main image, click on the Zoom button again, or press the Delete key.  
The zoomed and the original image can be resized with the Plus (+) and Minus (-)buttons in the 
toolbar.

Copy

To copy a section of the image, choose Copy from the Edit menu.  The mouse pointer changes to a 
cross-hair.   Select a section of the image with your mouse.  Drag the mouse while holding down the 
left button.  The selected area is indicated by a 'rubber band'.  Release the mouse.  The selected area
is copied to the Windows Clipboard.

Close the Image

An image window may be closed by double-clicking the Control button in the upper-left corner of the 
image window, by choosing Close from the File menu, or by pressing the Delete key.

Image - Renumber Pages, Delete Pages
TIFF and DCX file formats support multiple pages.  When appending an image to an existing file, the 
image is always appended as the last page.  However, the pages can be re-numbered or deleted
in a separate procedure.

To re-arrange or delete a page

1. Open the document image.  The first page of the image is displayed.

2. From the File menu, choose Renumber/Delete Pages.  The Renumber/Delete Pages window 
appears.



3. In the second column of the grid of page numbers, click the page that you want to move or 
delete. 

4. Choose the Up, Down or Delete button.  To move the page several steps, repeat the process for
each step.

5. To start over, choose the Refresh button.

6. To execute the move or delete, choose OK.

7. If a page is deleted, the original file is temporarily saved in the SAVEIMG file in the 
application's directory.

Export, Import Data
Before you export data, the data must be selected with a  query.  The export will include only the 
records listed in the SQL Report.  The export format is standard 'ASCII delimited' or 'tab delimited'.

To export the records on the SQL Report to a file (Comma and Quote delimited)

1. In the Query window, run a query to select the records for export.

2. Optionally, tag the records that you wish to export.

3. From the File menu, choose Export Data.

4. In the Save Dialog, specify the file name.  You may need to change the directory and/or 
extension name first.

5. Choose OK.

To export the records to the Clipboard  (Tab delimited)

1. In the Query window, run a query to select the records for export.

2. Highlight the cell area that you wish to export to the clipboard  (tags are ignored).

3. From the File menu, choose Export to Clipboard.

4. In a spreadsheet application, use the Paste function to copy the data into the spreadsheet.

Import Data

Data is imported via the Data Administration sub-system.  Start up the Database Administration and 
select Import from the Options menu.

Purge the Database
Before you can purge the database, you must select the purgeable records with a query.  Only the 
records included in the SQL Report will be purged.  Make a complete back-up tape before you run a 
purge.

All records in the SQL Query Report will be purged.  Tagging individual records has no effect on the 
purge action.



To purge the database

1. In the Query window, run a query to select the purgeable records.

2. Review the Report.  Continue, if you are satisfied that all records on the Report can be purged.

3. From the File menu, choose Purge.

4. Carefully read the warning on the Purge Dialog.  Click the OK button  to continue, or select 
Cancel.

Scanning
Several options are available for the scanning of documents.  Most of the scanners come with their own 
scanning software and you probably want to use that scanning software.  If the scanner's own software is 
not suitable, you can use the integrated scanning software, or a companion scanning program (ScanApp) 
available from Informatik Inc.

The integrated scanning software provides the basic scanning functions.  Basically, you will request the 
scan of a document, the document is scanned and displayed on the screen, you enter the index 
information, and request the scan of the next image.

The ScanApp program has several other functions, such as Automatic Document Feeder support, 
annotation, white-out, black-out, highlighting, etc.  With the ScanApp application you will not be able to 
enter the index information during the scanning session.

To use the integrated scanning:

1. From the Scan  menu, select either the Scan Direct or the Scan Dialog method.  With the Scan 
Dialog method, the scanner's dialog window will be displayed.  The scanner scans the image and 
displays it.  Adjust the scale if necessary.

2. From the toolbar, choose the Edit button (pencil), or choose Data Edit and Indexing option from the 
File  menu.  Enter the necessary information and save the image and the index.

If you prefer to use ScanApp, download the application file from Informatik's web page and copy it into the 
imaging application's directory.  The ScanApp executable file must be renamed to scan1.exe, 
scan2.exe or scan3.exe so that it can be launched from the Scan menu.

Setup, Preferences
To specify the system parameters and the preferences, choose the Setup menu.  The Setup 
window is displayed.

Startup Window Width

This field specifies the width of the image display window. If the value is 100 or less, the entry 
represents a percentage of the screen width.  If more than 100 it represents the measurement in 
twips  (1440 twips = 1 inch; 576 twips = 1 cm).

Image Window Height

This field specifies the height of the image display window.  If the value is 100 or less, the entry 
represents a percentage of the screen width.  If more than 100 it represents the measurement in 
twips  (1440 twips = 1 inch; 576 twips = 1 cm).



State

This field specifies the state of the master window (MDI window).  Set the value to 2 if you want 
the master window maximized.

Scale

This field specifies the default magnification of the image.

Startup

This field specifies the window that should be opened when you start up the program.  The 
options are Imaging, Edit, Query and None.

Magnification List
The View menu of  image display window has various magnification options.  The default 
magnification ratios are: 32, 48 96,150,200,300, in addition to Customize.  The list of 
magnifications can be customized in this field.  If you enter 50100,150,200,300,400,500 the 
menu list will be changed to these specified ratios. 

Options

A number of special options will be added to the program.

The current options are:

nosave
    The Save As option is disabled.

printall
    Default is set to print ALL pages.

If you use several options in this field, separate them with a comma or a space.

Print Offset Left,  Print Offset Top

Enter the left and top margins for printing purposes.  The values are in inches or centimeters 
depending on the Windows setup.

Path substitution

The path substitution will substitute (by an equal number of characters) the leading characters of
the path name.  For example, if the Path Substitution is D:\ and the query shows an image name 
of c:\mydir\myimage.tf, the system will display the d:\mydir\myimage.tif file. 

Fixed Path

When displaying an image from the search and query screens, the fixed path will appended as a 
prefix to the file name in the Imagefile field.  For example if your database refers to the image file 
name as IMG0001.tif (i.e. it does not show the image file name's path) and the Fixe Path has an entry 
of C:\IMAGES\, then the system will open the C:\IMAGES\IMG0001.tif file.  


